Commit 066e4aa7 authored by S Anand's avatar S Anand
Browse files

DOC: Release version 0.17.5

parent 6e1b6f19
Pipeline #149822 failed with stage
in 2 minutes and 49 seconds
# Change log
- `0.17.5`:
- [g1.mapviewer](docs/mapviewer.md) no longer uses event-polyfill, preventing conflict with
some libraries (e.g. [rasa-webchat](https://github.com/botfront/rasa-webchat)).
- `0.17.4`:
- [g1.formhandler](docs/formhandler.md) exposes `$().data('formhandler')`
which has FormHandler-related data and methods
......
......@@ -11,7 +11,6 @@ To use it, include:
```
[Read the documentation](https://learn.gramener.com/guide/g1/) for usage.
([source](docs/))
## Releases
......
{
"name": "g1",
"version": "0.17.4",
"version": "0.17.5",
"description": "Gramex 1.x interaction library",
"license": "MIT",
"author": "S Anand <s.anand@gramener.com>",
......@@ -41,7 +41,6 @@
"eclint": "2",
"es6-promise": "4",
"eslint": "4",
"events-polyfill": "2",
"express": "4",
"faucet": "0.0",
"font-awesome": "4",
......
/* globals d3, L */
import "es6-promise/auto" // Promise polyfill to support IE11
import 'events-polyfill'
import fetch from 'unfetch' // To do Ajax requests with browser native API
import 'regenerator-runtime/runtime' // To support async polyfill by babel
import { scale } from './scale.js'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment